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0 BowTie Getting Started Guide

Quick Start Guide

If you have just installed BowTie Pro™, Welcome!
Covered in this guide

The program will open whenever you double click on a BowTie Pro™ data file which will :’gi&?;}cﬁzﬁ

have the extension .BOW or by selecting the icon from “Programs” -> “BowTie Pro” from file
the start menu.

r

If you have never used BowTie Pro™ before the licensing screen will appear. If you
have been provided with a customer ID number and password enter these and press Location /

« i L L . Groups
Connect” to obtain the licence from our website. P
Licence Info
r
Web Details
S R R Hazards and
Top Events
Connect
o Threats
If you have a customer id but could not connect, send
the Serial #to our email address below to obtain
your activation code
Email enquiries@BowTiePro.com
Activation Code Consequences
Ifyou have been sent an activation code please enter
it below
|- | |-
4
OK Cancel
Controls
Sometimes due to firewalls and other company restrictions this process fails. The licence
can also be obtained using an internet explorer at
https://customers.BowTiePro.com/Licencing/ and filling in the details as shown. r
Threats to the
Cantrol

BowTie Pro™ Licence

Enter Your Details

Customer ID

Analyse Printing
Password : and RGDOHS

Serial #

You will note that the Serial# on the screen must be entered on the page. Alternatively using the link provided,
you may email us remembering to include your details and we will email back your licence
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After starting BowTie Pro™, the following screen will appear.

BowTie Pro™ [BowTieDemo. bow]

File Diagrams Anakysis ©utputs Data Tools window Help

S0k ssees Vo o|oee i

Hazsrds Iw Hazard Drawing LO2 - Lifting Operations - General (Dropped Object)
=W General : aakiol
@ HO1 - Working at heig J
@ HO0Z- Confined Spac
4 HO3 - Contract Manay

@ Hozsarer-razas M W W W

Toolbars

ings, shackles
r 4

| Company Rep | | Field HSE higr | | Company Rep

=% Logistic Operations Tool Box Supervision by sate operating hibnitoring of Lifting
@ L01 - Road Transpor Taks Contractor procedunes Operations
. L0Z - Lifting Cperatio| fgmpany Rep Compariy Rep Company Rep Company Rep
B Software = L0z - Lifting
Operations - 4
- Zoo General —
| | em—
< >
v ;
Browser
2
Hzzard Cortrol Verification
Event Cropped Objsot B Gerenl
Locatoniwoup: Legl clo Cperad, Il Loghic Oy
O Softwana
Oz
Tod:

File : C:h...\BowTieDemo,bow | LOZ - Lifting Operations - General {Dropp

< 3l =

Statusbar

BowTie Pro™ always remembers the last file that was opened or, if it's the first time BowTie Pro™ has been used,
it will open the example file.

When working in BowTie Pro™ changes will be saved automatically.

Stepl — Opening and creating files
Creating:
Creating a file can be done by selecting “File” -> "New” then enter a name for the new file and a location using a

standard Microsoft save box. This will provide an item called “default” in the hazard browser on the left hand side
of the screen.

Note: When you create a file the “lookup” information needs to be populated. Please refer to the BowTie Pro™
manual for details on these tasks.

Opening:

To open an existing file in BowTie Pro™ select File->Open. You will now see a standard Microsoft window to
select a file. When you select a file the Left hand hazard browser will be populated with the Location/Groups and
the Hazards from the file.

Step 2 — Location / Groups

On the far left hand side of the screen is the hazard browser. The first [z
level is the Locations or Groups with subsequent Hazards sitting under |, Edit
the Locations/Groups. This allows you to categorise your Hazards. i Dielete
+
To edit a Location/Group, hover the mouse over the desired item and Copy
then right click your mouse. Now select the top most item from the
visible popup menu called “Edit”. Mew Location/Group
Mew Hazard
To add a new item select anywhere on the browser and right click and Review Deficiencies
then select the menu item called “New Location/Group” finalyse Risks
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You will now see the following screen:

Location/Grouping X
Location/Group Details

Mame : General |

Description :

Default Hazard Prefix
[JUse Hazard Prefix

Cancel Help g

Enter a name. After pressing ‘OK’ the Location/Group will be added to the browser on the left hand side of the
screen.

Step 3 — Hazards and Top Events
Expanding an existing Location/Group on the left hand side browser will display any Hazards below it.

To create a new Hazard select a Location/Group as described above and right click on the browser to obtain the
menu then select “New Hazard”

Hazard Details

s
Hazard Details
General Reviewers Deficiencies Review
Log/Group | |Genera| v|
Reference |
Title : Hazard Title
Event : Event
Type: Major Hazard i
Remarks :
Documents: | ¢oge Description
Categories :

Cancel Help v

To edit a hazard hover over the Hazard on the browser, right click with the mouse then select “Edit” from the menu,
to obtain the following screen:
= Enter a reference, title and event for the hazard. These are displayed on the diagram and are mandatory.
The Type will default to Major Hazard but this can be changed as required
The remarks only appear on printouts and can be added later.
Linked documents can be added later

Hazard categories define what type of hazard you are evaluating. Many categories can be added
Now press OK button.
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To open a hazard diagram move the mouse over the hazard icon on the browser @ and double click. The
diagram will appear on the right hand side and the icon in the browser will change to &

Note: Up to 6 diagrams can be open at once. If a hazard does not open, check that there are some diagrams
available.

Once the diagram is open Threats and Consequences can be added and edited.

The Threats, Consequences, Controls and Threats to the Control can all be added using the Drawing Additions tool
menu. The appropriate items will become available as an item is selected

Step 4 — Threats

To view the Threats click on the plus &F to the left hand side of the red hazard circle.

To add a new Threat, move the mouse over the hazard and right click with the mouse. A menu will appear from

which select “Add Threat”. Threats can also be added from the Drawing Additions menu bar by pressing the
button.

To edit a Threat, expand the Threats then right click on the Threat you want to edit and select edit.
le: 100 QY| TNEY

Hazard Ref -
Hazard Title
(Event)

Edit
Delete

Copy
Paste

Add Consequence

This will display the Threat screen as shown:
Hazard Reports 4

Threat Details X
Threat Details

Details Causes Consequences

Description | This is the symbol for a threat

Type >
Frequency :
Overall Effect: |:|
Review Date: | D'|
Documents : Code Description
Cancel Help v

Enter a description, this is mandatory. The Type is selected from a predefined list and determines the colour
assigned to the threat on the diagram. Once this is done press OK.
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Step 5 - Consequences

Consequences are added and manipulated in a similar way to Threats except they are on the right hand side of the
hazard.

Consequence Details X

Consequence Details

VBRI This is a consequence
Overall Severity : ~
Peaple (P}
Asset(A) LIKELIHOOD A B C D E
Environment (E) Never heard of  Heard of in Incident has Happens Happens
Reputation (R} in industry industry cocured inour  seversl times  seversl times
= company per year in per yearin
company location
0  Modamage
Clear Category 4  Sight damage
Definition  Justification
2 Minor damage
Definition of Colours:
I
Manage for Continuous 3 Lecslised damags
Improvement
U 4 Msjor damage
Demonstrate ALARP
- o

To add a new Consequence, open the hazard diagram, move the mouse over the hazard and right click with the
mouse. A menu will appear from which select “Add Consequence”. Consequences can be added from the

Drawing Additions menu bar by pressing the = button.

To edit a Consequence expand the Consequences then right click on the Consequence you want to edit and select
edit.

Enter a description. The risk assessment does not need to be performed at this stage.

Note: the risk matrix can be defined as appropriate. Please refer to the BowTie Pro™ manual for details on
performing this task.

Step 6 — Controls

Controls can be added to both Threats and Consequences. On the left hand side of the bowtie diagram the
Controls prevent the Threat from causing the hazard. On the right hand side of the bowtie diagram the Controls
stop the hazard causing the Consequence, in the event that the hazard has been breached.

To create a Control, open up the bowtie diagram and then right click on the Threat or Consequence for which a
Control is required. This will bring up a menu which will allow to select "Add Control" from the menu. Controls can

also be added from the Drawing Additions tool bar by pressing the 5 or = button.

To edit a Control from the bowtie diagram select the desired Control and then right click on it then select the "Edit"
option.

+44 (0) 1224 51 50 94 www.BowTiePro.com Page: 6



http://www.bowtiepro.com/

Getting Started Guide

0 BowTie

The Controls are where the real work on the diagram occurs.

Control *

Control Details

General Additional Task Human Factors Deficiencies Other Actions

Title : This is a control

Type Required/Actual v =

Code - DF « |Defences | =

Effect: Good M=

Function : Elimination v/ =

Remarks :

System : Alarm System v| é

Equipment: | additional Systems

Status Inadequate v =

Accountable : o | =

Task=

Cancel Help lvd

= The Task determines what needs to
be done to manage the Control. This
is not displayed on the diagram

= The Responsible Person is displayed
at the bottom of the Control in the
diagram.

= Documents and verification are not
displayed on the diagram. These,
along with the Title and Task, are free
text that can be entered.

= Target start and finish times can also
be added.

The Control Title is displayed on the
diagram and is mandatory.

The Type is selected from a pre
defined list and determines the colour
assigned to the box above the text on
the diagram

The Code is selected from the Control
codes and is displayed at the top right
hand corner on the diagram.

The Effect is the flag on the top right
of the control on the diagram

The Function, Cost and Efficiency can
be added.

Equipment can also be associated.

Control %
Control Details
General Additional Task HumanFactors Matrix Deficiencies Other Actions
Description | This is a description of the task
Copy
Responsible : |MD ~ |Managing Director | =
‘erification :
Target Start : | Dv|
Finish: | (B | Complete
[ Critical Task Criticality Level : | two w é

Additional Tasks
D+ . —|F|x

Code Task Post
»
= A task can be identified as “Critical”
and its Criticality Level using the
boxes
Cancel Help g
Page: 7 www.BowTiePro.com +44 (0) 1224 51 50 94
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Step 7 — Escalation Factors/Threats to the Control
Any threat that has the ability to d cause the Control to fail are called Escalation Factor or “Threats to the Control”.

Check that the diagram has view “Threats to the Controls” displayed by checking that the oF button is down. To
add them select the desired Control and then right click with the mouse and select “Add Threat to the Control” This

can also be achieved by pressing the [ button on the Drawing Additions menu bar

-

This is a control

Tt

Managing Directar % A 4

ED:' Edit rard
Delete sard
Copy =vel

This i= alzo a threal

Add Threat to the Control

|/

Step 8 — Making the most of the graphical diagrams

Customising the Diagrams: .
Now that you have created a bowtie the diagram will be displayed on the screen. BowTie Pro™ E by
allows an enormous amount of customising. Full details on this process can be found in the :ig
document Customising BowTie Pro™ Diagrams on the BowTie Pro website

[ ]
The screen is opened up by pressing the button. The screen will allow the changing of items E Fary.
such as:
Background colour
Shadows on the boxes
If the boxes expand to fit all the text
If all the boxes have a unique number on them
Font and text layout
How each control looks
How the threats are displayed
= How the Consequences are displayed

Filtering the Diagrams:
The diagrams can be filtered to only show the controls that meet the criteria that is required. To open this screen

press the ] button to display the following screen Diegrom Find/ifcs B

Fitter || |

. . Text Search

The Criteria can be set to only look at o Ormests O Consequences. O contos
= Threats S
= Consequences et al=
= 7Controls Code SiE
= Everything Eiee A=

Function M=
Once the required criteria is selected check either to hide other objects or | - AL ]
highlight the criteria that is met. Efteeney 2| I

Responsible : o é
Press the Filter button at the bottom to apply the filter which will remain on | =™ -
until the Clear button is pressed to remove the filter. ® o Omon

DBDI‘“&] Display Only

(® Higniight [ vetow -
Find Clear Close
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Step 9 — Analysing the file

BowTie Pro™ has many advanced analysis techniques such as Layers of Protection (LOPA). These are covered
in other documents but a good starting point to all analysis techniques is the Risk Register. The Risk Register is
similar to a hazard register.

The Risk Register is opened by going Analysis -> Risk Register on the menu bar.

ﬁ Risk Register EI@
Risk Register
Business Risks [¥] All Locations
Consequences | Hierarchical
[ Risk Profile Matrix | | Standard Export (As shown) ~| [ Exportto Excel |
D Name Event Consequence P|A|E|R|=~
b HO1 Working at height Fall or Dropped Object Serious injuryfatality B4
Ho2 Confined Spaces Oxygen deficiency Fatalities B4
HO3 Contract Management Poor contractor performance Financial Loss Cd.
HO3 Contract Management Poor contractor performance Project due to delay B3 C1 . Cc4 |E
Hazard Ref Hazard Title Event Znd Consequence
Hazard Ref Hazard Title Event This is a consequence Al 03. EZ
Lo Road Transport Vehicle Accident Injury/Fatality resulting from crash C4
Loz Lifting Operations - General Dropped Object Serious injuryfatality B4

The screen will allows you to order the items simply by pressing the column title. In this way you can order by risks
or by the assigned name.

Double clicking on an item will bring up the consequences screen and allow you to edit the consequence and the
risks assigned.

Right clicking on the grid allows:

= Editing the selected hazard

= Opening the hazard diagram

= Adding new consequence to the selected hazard
= Editing the consequence

From this screen you can view the Risk Profile Matrix.

Risk Profile Matrix X
People (P) Asset(4) Environment(E) Reputation (R)
People (P)

Definition of Colours: LIKELIHOOD
Neve

s Happens several ersl
coured in our  fimes per yearin fimes per year in
pany company location

Wanage for Continuous.
improvement

industry.

SEVERITY

0 NeHsam
Etfectinjury

1 Siht Hesith
EffectInjury 1
Demonstrate ALARP

2 Minor Heaith
Effestinjury

3 MajorHeatth
Effestinjury 1

4 Fatlites

5 Multipie Fatsiibes.

Copy to Clipboard Help

The Risk Profile Matrix allows a view the number of times each box is used in the Risk Matrix by category.

Other analysis modules include:
= Critical Task Analysis

= Document usage Analysis

= Post usage Analysis

= Deficiency Management

= Boundary Analysis (MOPO)
= Layers of Protection (LOPA)

Page: 9 www.BowTiePro.com +44 (0) 1224 51 50 94
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Step 10 —Print and Report and Export

From the above steps we can see that we can easily build up our bow-tie diagram using BowTie Pro™, however
the real strength of BowTie Pro™ is its analysis and reporting options.

The data entered into the diagram can be analysed in a range of different ways with different tools for analysis such
as Risk Registers

Printing/Saving a diagram:

BowTie Pro™ can not only print the diagrams it can generate the diagrams to a range of picture formats including
JPG, BMP, GIFF, TIFF, PNG etc as well as being able to be copied to the windows clipboard.

Open up the diagram you wish to print/export and expand the diagram to display the information required on the
resulting printout or image.

Qutput Ta
e Printer " Graphics File " Clipboard

Press the print button & and the print screen will be displayed. On the general tab select the desired destination
of the output. This will change the rest of the screen.

= |f graphic file is selected add the “file name” in the “Graphic file”.
= |If printer, change the printer select the printer required by pressing the “Properties” button and in the “scaling”
section select “Fit to” one page so that it does not straddle multiple pages.

Now select the “Title/Legend” tab and select “Include a Control box” and “Include

a control type legend” at the bottom of the screen. Control Types

M =tatutory Contral

Now select OK at the bottom and the output will go to the desired location. If it is .Cnmpany Cortral

a graphics file BowTie Pro™ will ask if you want to see the picture once it is " Contral under developrment
printed. M ur-defined

Reports:

There are two different types of reports; hazard reports that just show the details for a hazard, and file reports that
show data analysed across the file, such as the critical task listing. With a range of well over fifty different reports
provided as standard including graphs, quality checks and analysis these deal with most circumstances for the
hazard or a file as a whole.

Hazard Reports: To display a hazard report, hover over the =¥ General
hazard that for which a report is required from the browser on the : :g;‘g;:;:g;;;z:
left hand side and right click with the mouse. @ HO3- Contract Mana(
@ [faz 77 e et
“ » . . . +- e Logistic Edt
Select the “Hazard Report” menu option from the list of items. E =
This will now show all available reports for a hazard. 5 200

‘ 1 Cantrol Yerification Murmbered
‘ 2 Control Yerification

B 5 Hazard Deficiencies

‘ 4 Hazard Details

. S Hazard Drawing

B ¢ Hazard Register Sheet

‘ 7 Hazard Threats and Consequences

Select the one you want to display and it will open the report on
the right hand side.

Note: Only 5 reports can be open at any one time. Before
opening a report ensure that there are 4 or less reports open.

‘ & Simple Hazard Diagrann Listing
‘ 9 Threats ko controls

File Reports: To print a file report first select the File Reports tab from :
the top of the browser display on the left hand side. Hazards || Properties | File Reports

+44 (0) 1224 51 50 94 www.BowTiePro.com Page: 10
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A list of file reports will be displayed.
analysis is maintained.

Most of the reports in this section are analysis of the data
entered into multiple bowties.

The reports come in many formats and there is the ability
to display up to 5 reports at any one time.

From any report there is the ability to easily print or export
to a wide range different formats such as Word, Excel,
PDF file, web pages etc

There are many other ways to analyse the data that has
been put into the system full details of which can be
found in the BowTie Pro™ manual. Once all the risks
entered into the Consequences have been may be of

BowTie Pro™ [HewTisDems, bow]
0

e FY Y ]

< »
Hazarss | Froperies e epons | €

The “Quality Reports” can be expanded to ensure that the quality of the

Hazard Register
[Location/Group:_General
Wazar B

Conseamnce
H Werking st heigiht Senous FUNTaEIY
')

w3

Fall or Drepped Dbject

Hazwd Rel Hazard Tile

iTeDera.bon _ Hazord Rl - Hazard Tae (Everk) L tha Lo

interest to go into the Risk Profiler by selecting “Analyse”-
> “Risk Profiler” from the menu bar.

Exporting a bowtie to a website
This exports a diagram as a static item to a website but still
allowing you to navigate around the diagram once the bowtie is

exported.

Goto “Outputs” -> “Publish to HTML”
be exported and then press OK.

Select the hazard that is to

Select the file name and the location of the files.

This will now save the full diagram and all the text to a file which
can be published on your website.

An example can be found at
http://www.bowtiepro.com/examples/htmlexport/hazardref.html

There are many other export functions, details of which can be
found in the BowTie Pro™ manual.

Exiting the program

Publish to HTML X

What would you like to publish?
(®) Entire File

(O Location  Business Risks

() Hazard 501 - Operational Risk{Building Software)

Qutput Path
| CilUsers\OwnenDocuments\BowTie Pro\Datad 0WebOutput

Options Export Type

[Jinclude deficiencies (® Single file (Linear output)
Include Second Language
2 (O Multiple linked files

Export Image Type : | Portable Network Graphics (*.png) ~

[ Include Magnifier Page
[] Copy Files To Export Directory

OK Cancel Help

To exit BowTie Pro™ choose “File” -> "Exit” or press the close button on the title bar of the window.

Page: 11 www.BowTiePro.com
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Appendix 1: Frequently used Toolbars

Program Toolbar

Name Description
= | Open File Open a BowTie Pro™ file
- Browser Show/Hide the browser on the left hand side
] Diagrams Open a Hazard Diagram
Diagrams Toolbar
Name Description
& | Print Print the selected diagram
E Print Preview Print Preview the selected diagram
% Scale Scale of the selected diagram
ot Expand All Expand the entire diagram
2% | Contract All Contract the current diagram
) Close Close the currently selected diagram
@ Close All Close all diagrams

Drawings Toolbar

Name

Description

Add Threat to the Control

Add a Threat to the Control

Diagram Options Change the look of the diagrams
=3 Threats to the Controls Show/Hide the Threats to the Controls on the Diagrams
(¥4 Floating Details Show/Hide Details of Objects
A\ d Control Effect Show/Hide Control Effect in the top left on the controls
?+ Control Codes Show/Hide Control Codes on the top right on the controls
T1 Expand boxes fit Show/Hide all the text for a control
=] Threat Causes Show/Hide all the Threat Causes
&3 Cascading bowties Show/Hide the cascading bowties
L&g] List of Items This show a grid of all the items open in the diagram and allows
these items to be exported to Excel
ﬁ Diagram Filter Allow only the controls that meet a specific criteria
Drawing Additions
Name Description
g Edit Edit the selected item
Add Threat Threats can be added when a hazard is selected
_ﬁ Add Consequence Consequence can be added when a hazard is selected
E Add Control Add an additional control
=]

Link Diagrams

Create a link to another diagram to form a cascade

i»z) | Re-order Left Right Re-order the diagram Controls left and right
492 | Re-order up down Re-order controls parents up and down
Analysis Toolbar
Name Description
Risk Register View/modify the Risk Register
Deficiencies Maintain the Deficiencies for this file

Critical Task Listing

Interactive view of all the tasks in this file

Document Matrix

Lists where the documents are used

People Matrix

Lists where the people are used

Layers of Protection

Determines if a bowtie branch meets expectations

Permitted Operations

View a list of permitted operations for a Threat or EF

Boundary Operations

View permitted operations in an external boundary

Find

Find text in file

Text Browser

View all instances of entered text

Event Tree

View all events by hazard or all hazards by event

AR /18 [ |

Hazard Tree

View all the items belonging to a hazard in a tree view

+44 (0) 1224 51 50 94
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